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Course contents

• Overview: Make your documents stand out

• Lesson: Format text and apply styles

The lesson includes a list of suggested tasks and a set of 

test questions.
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Overview: Make your documents stand out

What you type in a document is just 

the beginning — words alone won’t 

always get your message across. 

Is the document easy to read? Do 

important points stand out? Would a 

paragraph read better as a list?

Here you’ll see how to emphasize text 

and make lists, and how to make a 

stylish document.
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Course goals

• Emphasize text with bold, italic, or underline formatting. 

• Create bulleted and numbered lists. 

• Use styles to format text. 



Lesson 1

Format text and apply styles
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Format text and apply styles

In the picture is a 

nicely typed press 

release. 

But all the text looks 

the same. 

There are no titles or headings, no signposts or 

guides. Nothing says, “This is important; look here.”

But you can quickly change how a document looks. 

You can emphasize text with bold, italic, or underlined 

formatting; create lists; and use a style, a tool that 

helps you format a document. 
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Add emphasis

This press release 

announces the net 

income and price per 

share for Contoso 

Pharmaceuticals. 

Call attention to this important information by adding 

emphasis with bold, italic, underlined, or colored 

formatting. 

You can do this either by clicking a button or by using a 

simple keystroke. 
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Add emphasis

The picture shows 

how you can apply 

bold and colored 

formatting. 

To make text bold, select the it, and then on the Ribbon, 

on the Home tab, in the Font group, click Bold .

To change the font color, point to Font Color        , click 

the arrow, and move the cursor over the colors to 

preview. Click the one you like. 
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Quickly add some style

“Press Release” 

should stand out and 

announce what the 

document is about. 

You could add bold or 

italic formatting and 

change the font size 

or color separately. 

But instead of doing all these steps separately, you can 

apply Quick Styles, ready-made sets of formatting that 

you can use to change font, font size, or font color with 

one click. 

You can easily format titles and headings, for example, 

by using Quick Styles.
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To add a style, select 

the text you want to 

change. 

You can see how a style will look in your document just 

by pointing to it, without having to click it.

If you don’t see the style that you want, click the More

button     to expand the Quick Styles gallery. When you 

see a style that suits you, click it. 

Then, on the Ribbon, 

on the Home tab, in 

the Styles group, 

place the pointer over 

a style. 

Quickly add some style
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Make a list

The press release 

points out reasons for 

the strong quarter. The 

text would stand out 

better if formatted as a 

bulleted or numbered 

list to show key points 

or step-by-step 

instructions. 

Select the text you want to make into a list. Then, on the 

Home tab, in the Paragraph group, click Bullets

or Numbering        . 
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When you need more (or less) space

If you need more or 

less space between 

lines throughout your 

document, or in a 

selected area of text 

such as a letter 

address, it’s easy to 

change line spacing.

Then, on the Home tab, in the Paragraph group, click 

Line Spacing         and click the line spacing you want.

To change the line spacing for an entire document, 

press CTRL+A to select all the text. To change line 

spacing for a single paragraph, place the insertion point 

inside the text; you don’t have to select the text. 
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Apply a style extravaganza

The press release is in 

good shape. It has a 

title and headings, 

bold formatting with a 

different font color to 

call out the net 

income, and a nicely 

formatted list. 

As a last step, take a look at Quick Style sets. These 

are sets of styles that can dramatically change the look 

of the entire document with one click. 

Each set includes styles for different heading levels, 

body text, quotes, and titles, all designed to work 

together. 
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Apply a style extravaganza

To see how your 

document would look 

with a Quick Style set, 

on the Home tab, in 

the Styles group, click 

Change Styles, and 

then click Style Set. 

Move your pointer over the styles in the list. As it rests 

on each style set, you can see the changes in the 

document. Click the set you like. 

The picture shows how to select the Formal set for this 

press release.
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Suggestions for practice

1. Show formatting marks

2. Add basic formatting

3. Change line spacing

4. Add styles

5. Create a list

6. Center text

7. Preview the document before printing

Online practice (requires Word 2007)

http://office.microsoft.com/training/Training.aspx?AssetID=RP102282891033&CTT=6&Origin=RC102282881033


Lesson 2

Add page numbers, date, 

and more



Header and footer basics

Course contents

• Overview: Little signposts

• Lesson: Add page numbers, date, and more

The lesson includes a list of suggested tasks and a set of 

test questions.
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Overview: Little signposts

Headers and footers are those little 

identifiers that run across the top and 

bottom of your document, providing 

important background information 

about it. They include such things as 

page numbers, dates, book or chapter 

titles, and author name. 

These small signposts improve the 

usability of your document, and they 

make it look professional. 

In this course, you’ll see how to add 

and work with headers and footers
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Course goals

• Add page numbers. 

• Add more elaborate headers and footers, with areas for 

document title, date, and other information. 

• Work in the header and footer areas to format content and 

add text. 

• Add the document file name and path. 

• Delete a header or a footer.
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Add page numbers, date, and more

Think of page 

formatting in a book. 

The book title is at the 

top of one page, the 

chapter title is at the 

top of the facing page, 

and the page number 

is at the bottom. 

These textual details are headers and footers, and 

they have a similar application in Word documents. 

Most commonly, you want page numbers throughout a 

document, but there are all sorts of other types of 

information you can include — there’s no prescription.
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The header and footer workspace

Before we go into 

specifics, here’s a 

word about the 

header and footer 

workspace. 

This workspace includes areas at the top and bottom of 

a document page that are specifically for header and 

footer content. 

After you insert a header or footer, the areas become 

active and editable, and they’re marked with a dashed 

line, as the picture shows. 
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The header and footer workspace

The main point is that 

header and footer 

content inhabits a 

layer of the document 

that is separate from 

the main body, and 

behaves differently 

from your document’s 

main content.  

When you add one header or footer, such as a page 

number or date, it appears on every page. 

In the case of page numbers, they’re programmed to be 

consecutive and to update themselves automatically 

when the number of pages changes. 
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Insert page numbers

Page numbers are the 

most common type of 

header or footer. 

They’re such a 

necessary element in 

documents that they 

get their own button 

and gallery of choices. 

1

2

On the Insert tab, in the Header & Footer group, click 

Page Number.

Choose where you want the numbers on the page, at the 

top or on the bottom, for example.

To add page numbers:
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Insert page numbers

Page numbers are the 

most common type of 

header or footer. 

They’re such a 

necessary element in 

documents that they 

get their own button 

and gallery of choices. 

3 Then choose a page number style from a gallery of 

possibilities.

To add page numbers:
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Edit the page numbers

When you insert page 

numbers or other 

headers and footers, 

Word opens the 

header and footer 

workspace.

This enables you to make formatting changes or add 

text of your own. 

For example, select the page number and use the Mini 

toolbar to change the font size. 
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Other headers and footers

Page numbers are 

one type of header or 

footer.

Now see what else is 

available by looking at 

the Header and Footer 

galleries. 

On the Insert tab, click Header or Footer next to the 

Page Number button, and choose what you want.
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Add the current date

Some of the headers 

and footers available 

in the galleries include 

a special text area for 

the date. 

1 Click in the header or footer where you want the date to 

go. If there’s text there already that you don’t want, 

select it. 

But you can also separately add the current date and 

time to a header or footer: 
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Add the current date

Some of the headers 

and footers available 

in the galleries include 

a special text area for 

the date. 

2

3

In the Insert group, click Date & Time.

4

Choose a format. You can have just the date, just the 

time, or both.

Select the Update automatically check box.



Header and footer basics

Add the current date

You can also update 

while the file is open, 

and set Word options 

to update before 

printing. 

The Date & Time feature has this updating capacity 

because it is a field. 

A field has functionality built into it that makes it perform 

certain actions. 
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Add the document path and file name

Another common 

need in headers or 

footers is to include 

the document’s file 

name and the path to 

its location. 

To insert this information, you once again use fields. 

Don’t worry, no special training in fields is required. 
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Add the document path and file name

First, position the 

cursor where you want 

the file name and path 

to go.

1

2

3

In the Insert group, click Quick Parts, and click Field.

In the Field dialog box, under Field names, click 

FileName (you may have to scroll).

Click the Add path to filename check box to select that 

option.

Then follow these 

simple steps. 
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Remove a header or footer

You might inherit a 

document and find 

you need to remove 

header or footer 

content. 

1

2

For example, say that the footer information, such as a 

document path and file name, is no longer current or 

desired. 

In the Header & Footer group, click Footer.
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Remove a header or footer

You might inherit a 

document and find 

you need to remove 

header or footer 

content. 

3 At the bottom of the Footer gallery, click Remove 

Footer. That wipes the footer clean. 
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Suggestions for practice

1. Add page numbers. 

2. Choose a different look for the page numbers. 

3. Learn shortcuts for switching views.

4. Create a header with a title and date. 

5. Add text. 

6. Add the document path and file name. 

7. Change the font color. 

8. Remove a footer. 


