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Overview of creating an organization chart 

An organization chart graphically represents the ‘people’ structure of an organization, such as 

management and non-management employees, within that organization. The primary reason we need 

organization charts at Fayetteville State University is to show the reporting relationship of employees and 

the workflow of each department. 

You will be required to follow a standard set of guidelines in preparing the organization chart for your 

department. These can be found at the end of this document. Please be sure to use them when creating 

your chart. 

You have a variety of tools available to use when creating your organization chart. Our focus in this 

workshop will be how to use the SmartArt graphic tool that can be found in the Microsoft Office 2007 

Suite (in Word, PowerPoint and Excel). The SmartArt graphic tool is a new feature of the Microsoft Office 

2007 Suite. 

The next section, Create an organization chart, describes how to get started. 

Create an organization chart 

1. On the Insert tab, in the Illustrations group, click SmartArt. (Figure 1). 

Figure 1 

 

2. The next screen to appear is the SmartArt Graphic gallery. (Figure 2) 
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Figure 2 

 

 

3. In the Choose a SmartArt Graphic gallery, click the Hierarchy option.  You will see a variety of 

charts to choose from (Figure 3) 

Figure 3 

 

4. Click an organization chart layout (such as Organization Chart, the first option on the top left), 

and then click the OK button.  

You can create all of your blocks in your chart now or you can enter names and department text next. 

Experiment with both methods to see which one works best for you.  

  



To enter your text: 

1. Click in a shape in the SmartArt graphic, then type your text when the cursor appears.  

 NOTE   For best results, use this option after you add all of the shapes that you want. 

2. Click [Text] in the Text pane, and then type your text.  

3. Copy text from another location or program, click [Text] in the Text pane, and then paste your 

text. This is one of the easiest ways to get your text into your chart, but you must be careful to 

check your structure after all text is in to make sure that everyone was put in the correct place. 

If the Text pane is not visible 

1. Click the SmartArt graphic that you are trying to enter text in.  

2. Under SmartArt Tools, on the Design tab, in the Create Graphic group, click Text Pane. 

(Figure 4) 

 

Figure 4 

 

 

 

To create an organization chart quickly and easily, you can type or paste text in your organization chart 

into the text pane and then have the text automatically positioned and arranged for you. 

 

When you add an assistant shape to an organization chart layout, such as Organization Chart, a bullet 

with a line attached indicates the assistant shape in the Text pane (Figure 5). 
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Figure 5 

 

 

 

Although you can use other hierarchy layouts to create an organization chart, the assistant shape and the 

hanging layouts are available only with organization chart layouts. 

 

Adding shapes to your organization chart 

1. Click the SmartArt graphic that you want to add a shape to.  

2. Click the existing shape that is located closest to where you want to add the new shape.  

3. Under SmartArt Tools, on the Design tab, in the Create Graphic group, click the arrow under 

Add Shape, and then do one of the following:  

a. To insert a shape at the same level as the selected shape but following it, click Add 

Shape After.  

b. To insert a shape at the same level as the selected shape but before it, click Add Shape 

Before.  

c. To insert a shape one level above the selected shape, click Add Shape Above.  

The new shape takes the position of the selected shape, and the selected shape and all of the shapes 

directly below it are each demoted one level. 

To insert a shape one level below the selected shape, click Add Shape Below.  

The new shape is added after the other shapes at the same level. 

To add an assistant shape, click Add Assistant.  



The assistant shape is added above the other shapes at the same level in the SmartArt graphic, but it is 

displayed in the Text pane after the other shapes at the same level. 

Add Assistant is available only for organization chart layouts. It is not available for hierarchy layouts, 

such as Hierarchy.  

Although you cannot automatically connect two top-level shapes with a line in the organization chart 

layouts, such as Organization Chart, you can imitate this look by adding a shape to your SmartArt 

graphic and then drawing a line to connect the shapes.  

Draw a line with connection points 

1. First we need to Insert a drawing canvas. On the Insert tab, in the Illustrations group, click Shapes (Figure 6), 

and then click New Drawing Canvas (Figure 7).  

Figure 6 
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2. Under Drawing Tools (at the top of your Ribbon), on the Format tab, in the Insert Shapes group, click the 

More button  (Figure 8). 

Figure 8 

 

3. Under Lines, click the line or connector that you want.  

4. Do one of the following:  

a) To draw a line that is not connected to a shape, click anywhere in the document, and then drag to 

draw the line.  

b) To draw a line connecting shapes, on the first shape, point to where you want to attach the connector, 

click the first connection site, point to the other shape, and then click the second connection site.  

Connection sites appear as blue circles as you move the pointer over a shape. 

 Attached connection points on the line appear as red circles. Unattached connection points on the line 

appear as light blue (almost transparent) circles.  

 To draw a straight line, click Line , and then drag to draw the line.  

 To constrain the line at 15-degree angles from its starting point, press and hold SHIFT as you drag.  

 You can also add a Quick Style, fill, or effect to the line.  

Draw a line without connection points 

1. Once again, we need to insert a drawing canvas. On the Insert tab, in the Illustrations group, click 

Shapes, and then click New Drawing Canvas. (Figure 9). 

Figure 9 

 

http://office.microsoft.com/search/redir.aspx?AssetID=HA100902481033&CTT=5&Origin=HA101326581033


Format Tab 
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2. Under Drawing Tools, on the Format tab, in the Insert Shapes group, click the More button  (Figure 

10). 

 

Figure 10 

 

3. Under Lines, click Freeform .  

4. Click one location in the document, move your pointer to a different location, and then click again.  

When you are finished drawing the line, double-click. 

 To show a dotted-line reporting relationship between two shapes, right-click the line, and then 

click Format Shape on the shortcut menu. Click Line Style, and then click the Dash type that 

you want.  

 To add a shape from the Text pane, place your cursor at the beginning of the text where you want 

to add a shape. Type the text that you want in your new shape, press the ENTER key, and then 

to indent the new shape, press TAB, or to negative indent (or outdent), press SHIFT+TAB.  

 To add an assistant shape, press ENTER while an assistant shape is selected in the Text pane. 

Change the hanging layout of your organization chart 

A hanging layout affects the layout of all shapes below the selected shape. 

1. Click the shape in the organization chart that you want to apply a hanging layout to.  

2. Under SmartArt Tools, on the Design tab, in the Create Graphic group(Figure 11), click Layout 

(Figure 12), and then do one of the following:  
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3. To center all of the shapes below the selected shape, click Standard (Figure 13). 

Figure 13 

 

4. To center the selected shape above the shapes below it and arrange the shapes below it horizontally 

with two shapes in each row, click Both (Figure 14). 

Figure 14  

 



5. To arrange the selected shape to the right of the shapes below it and left-align the shapes below it 

vertically, click Left Hanging (Figure 15). 

Figure 15 

 

6. To arrange the selected shape to the left of the shapes below it and right-align the shapes below it 

vertically, click Right Hanging (Figure 16). 

Figure 16 

 

Change the colors of your organization chart 

While it is not recommended that you use colors in your FSU organization charts, you can apply color 

combinations that are derived from the theme colors* to the shapes in your SmartArt graphic. 

* theme colors are a set of colors that is used in a file. Theme colors, theme fonts, and theme effects compose a 

theme. 

To change the colors in your organization chart: 
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1) Click the SmartArt graphic whose color you want to change. 

2) Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click Change Colors 

(Figure 17). 

Figure 17 

 

3. Click the color combination that you want.  

 TIP   When you place your pointer over a thumbnail, you can see how the colors affect your SmartArt 

graphic. 

 You can also customize your SmartArt graphic by moving shapes, resizing shapes, and adding a fill or 

effect.  
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STANDARDS FOR ORGANIZATION CHART DEVELOPMENT 

Organization Charts show the structure of an organization and the relationships and relative ranks of its 
positions/jobs. The following is an example of a simple hierarchical organization chart: 
 

 
 
To ensure consistency, organization charts at Fayetteville State University should follow the guidelines 
outlined in this document. 
 
IDENTIFYING INFORMATION 
 
Identifying information should be included in the upper right corner of the chart stating: 
 

1. University Name 
2. Division Name 
3. Department Name 
4. Date Prepared 
5. Printed Name of Chairperson / Department Head 
6. Signature of Chairperson / Department Head 

 
All charts must provide the department head’s signature and date prepared. This verifies organizational 
structure at a particular point in time. 
  

Fayetteville State University 
Business and Finance 
Human Resources 
March 1, 2009 
_______________________ 
Angela Revels-Bullard 

Example: 

http://en.wikipedia.org/wiki/File:Organizational_chart.svg


POSITIONS 
 
Each position on the organization chart should be identified by: 
 

1. Official Job Title/Career Banded Title 
2. Competency Level of the Position, if SPA 
3. 15-Digit Position Number 
4. Employee’s Full Name (Last, First, MI) 
5. Designation as EPA or SPA 

 
 
 
 
 
 
Multiple positions of the same classification reporting to the same supervisor can be combined in one 
box. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Proposed positions should only be included on the chart when an updated chart is requested as part of a 
request to review/approve a new position by HR’s Classification and Compensation unit.  
 
REPORTING RELATIONSHIPS 
 
Direct Line Relationship 
Direct reporting relationships must be shown on the chart.  An employee’s direct supervisor is the 
individual responsible for providing the employee’s performance evaluation and competency assessment. 
 

Solid lines connecting positions indicate a direct reporting relationship. 
 
Indirect Line Relationship 
Indirect reporting relationships may also be indicated. An indirect reporting relationship exists when a 
position reports to a second manager or supervisor that is not the same individual responsible for 
providing the performance evaluation and competency assessment. 
 

Dashed lines connecting positions indicate an indirect reporting relationship.  
 

Lateral Relationship 
Departments and/or positions on the same hierarchical level have lateral relationships. In the example 
below, the HR Consultants all work on the same level and all report directly to the same supervisor. 
 

HR Specialist 
1234-5678-9000-000-J 

Campbell, Glen L  – SPA 
Examples: 

Building and Environmental Technician 
1234-5678-9000-000-J Doe, John A SPA 
1234-5678-9000-000-C Doe, Jane B SPA 
1234-5678-9000-000-C Doe, Jack C SPA 
1234-5678-9000-000-A Doe, Judy D SPA 
 

Building and Environmental Supervisor 
1234-5678-9000-000-A 
Jones, Edward - SPA 

Example: 

Associate Vice Chancellor for 
Human Resources 

1234-5678-9000-000 
Revels-Bullard, Angela  – EPA 



 
 
SUB-UNITS 
 
Sub-units of departments may have their own organization chart. This will help with departments that are 
very large. For example, the Department of Human Resources has several sub-units including Benefits, 
Training and Development, Classification and Compensation, etc. 
 
FORMATTING 
 

 Must be printable on an 8 ½” x 14” legal size sheet of paper 

 Page orientation should be landscape 

 Rectangle shapes should be used  

 Other graphics or shapes should be avoided 

 Must be formatted in plain black and white to ensure legibility 

 Colors and shadings must be avoided 

 Fonts should be simple and legible 
 

HR Manager

1234-5678-9000-000-J

Burgess, Debra A  –SPA

HR Consultant

1234-5678-9000-000-C

Porter, Daryl G –SPA

HR Consultant

1234-5678-9000-000-J

Thompson, Becky A  –SPA

HR Consultant

1234-5678-9000-000-J

Lane, Doris G –SPA


